Dificuldade no FSPassengers

Problemas com os simuladores: Microsoft Flight Simulator 2004, Microsoft Flight Simulator X, Microsoft Flight Simulator, Prepar3D e X-Plane.

Moderadores: ATC, Comandante

Fredecardoso
1º Oficial
1º Oficial
Mensagens: 85
Registado: sexta jul 16, 2010 12:36 pm

Dificuldade no FSPassengers

Mensagem por Fredecardoso »

Boas,

Eu hoje tentei aterrar com o ILS e o FSP deu como colisão porque quando vou ás definições do realismo o do Crash está no máximo e eu como sou novo, não consigo aterrar com o FSP, já tentei mudar sem o ligar e elas ficaram normais, mas quando o ligo(FSP) já está novamente o Realismo no máximo. Como meto um pouco mais fácil?

Abraço,

Fred :D
putujoanos
Oficial Sénior
Oficial Sénior
Mensagens: 294
Registado: sexta dez 28, 2007 12:00 am

Re: Dificuldade no FSPassengers

Mensagem por putujoanos »

Isso é necessãrio alterar nas configurações do FSPax. Num menu, não sei bem qual, há uma opção "Force Crash detection" ou parecido. É só desactivar essa opção. É uma questão de procurar pela mesma nas definições do FSPax.
Fredecardoso
1º Oficial
1º Oficial
Mensagens: 85
Registado: sexta jul 16, 2010 12:36 pm

Re: Dificuldade no FSPassengers

Mensagem por Fredecardoso »

O problema é que procurei tudo e não encontrei nada disso... :(
putujoanos
Oficial Sénior
Oficial Sénior
Mensagens: 294
Registado: sexta dez 28, 2007 12:00 am

Re: Dificuldade no FSPassengers

Mensagem por putujoanos »

Boas!
Podes alterar mesmo no ficheiro de configuração do FSPax.
Navegas até a pasta config ( por ex. C:\Program Files\Microsoft Games\Flight Simulator 9\FsPassengers\config , no meu caso) e abres o ficheiro "more_options.cfg"
É um ficheiro .cfg, mas se selecionares para abrir com o bloco de notas deve abrir sem problemas.
Dentro desse ficheiro, procura por umas linha que dizem "DisableForceCrashDetection =0; " e "DisableForceCollideDetection =0; ", e é alterares o valor de 0 para 1. Deve ficar assim:

Código: Selecionar todos

DisableForceCrashDetection	=1;	// disable the "force crash detection" feature of FsP
DisableForceCollideDetection	=1;	// disable the "force collide detection" feature of FsP
Aconselho a não mexeres em mais linhas do ficheiro, guardares e sair.
Depois experimenta. O FSPax não deve forçar o realismo maximo.
Espero ter ajudado :D
Fredecardoso
1º Oficial
1º Oficial
Mensagens: 85
Registado: sexta jul 16, 2010 12:36 pm

Re: Dificuldade no FSPassengers

Mensagem por Fredecardoso »

Funcionou, obrigado.