Uma solução?! O FSPAcars perdeu a ligação ao FSUIPC

Problemas com o FSPAcars

Moderadores: ATC, Comandante

piuozorio
Administrador
Administrador
Mensagens: 2236
Registado: sábado jun 30, 2007 12:00 am

Uma solução?! O FSPAcars perdeu a ligação ao FSUIPC

Mensagem por piuozorio »

Como já foi dito, a alguns pilotos o FSPAcars perde a ligação, "principalmente em voos longos" mas a outros isso não acontece, simplesmente corre bem seja FS9 ou FSX.
Depois de alguns testes e tentativas falhadas em minimizar "o problema" num piloto, verificou-se ou pelo menos nestes 2 últimos voos, que "o problema" estava no simulador do piloto e aparenta estar "resolvido" ou pelo menos está estável.
Esse piloto só conseguia voar no máximo umas 2H e depois da alteração já fez 1 voo de quase 14H e obviamente sem perder a ligação ao FSUIPC.
Não quer dizer que resolva a todos mas pode ser que ajude como ajudou a esse piloto.
Este site já foi falado e postado aqui mas aqui vai novamente (FSX SP2/Accel) http://www.venetubo.com/fsx.html

Simplesmente o piloto criou um novo FSX.cfg "alterado" e aparentemente resolveu a perda de ligação o que leva a entender que é alguma instabilidade no simulador.

Não esquecer de fazer um backup do FSX.cfg primeiro :wink:
Caso o vosso simulador fique "estranho" voltem a colocar o backup e o simulador fica como estava ;)
pedroportugal
2º Oficial
2º Oficial
Mensagens: 12
Registado: segunda ago 11, 2008 12:00 am

Re: Uma solução?! O FSPAcars perdeu a ligação ao FSUIPC

Mensagem por pedroportugal »

Obrigada piu ao menos nao trancaste o topico para ninguem poder responder.houve ai umas vozes do forum disseram que o acars nao tinha problemas e que voces nao teem culpa de nós termos pcs absuletos. ao menos tu deste ao trabalho de tentar remediar a situaçãoe por isso obrigado

obrigada pelo esforço e abraço .

ja estou a fazer a experiencia depois posto aqui o resultado. NAO TRANQUES O TOPICO. :lol: :lol: :lol:


testei 1 voo e correu tudo bem ja nao perdeu a ligação. espero que continue assim. :wink:

mais uma vez obrigado pelo teu trabalho . abraço
Headless
1º Oficial
1º Oficial
Mensagens: 143
Registado: sexta fev 04, 2011 8:16 pm

Re: Uma solução?! O FSPAcars perdeu a ligação ao FSUIPC

Mensagem por Headless »

Infelizmente este problema acontece-me raramente, mas acabei de "sofrer" dele e assim perder 3h de voo...
Essa "solução" já a fiz há bastante tempo e não resultou para mim.
Com a versão anterior do FSPAcars perdia a ligação mas depois dava para "religar", agora simplesmente diz "Prima OK para fechar" e byebye voo e tempo de voo :(
Headless
1º Oficial
1º Oficial
Mensagens: 143
Registado: sexta fev 04, 2011 8:16 pm

Re: Uma solução?! O FSPAcars perdeu a ligação ao FSUIPC

Mensagem por Headless »

Anteriormente tinha feito essa "solução", e agora após reinstalar Windows 7 e o FSX já "fiz" 3 vôos e não consegui terminar nenhum devido á perda de ligação...
Pergunto novamente, porque é que com versões anteriores do FSPAcars era possível "religar" após perda da ligação e agora não é?
Desta vez até segui grande parte das sugestões que vêm em http://www.simforums.com/forums/the-fsx ... 46211.html
albatrozpt
Oficial
Oficial
Mensagens: 167
Registado: domingo jul 25, 2010 11:09 pm

Re: Uma solução?! O FSPAcars perdeu a ligação ao FSUIPC

Mensagem por albatrozpt »

Esse é um problema que nunca conseguir encontrar logica, depois duns tantos problemas desses, formatei o computador (certo que tenho discos novos, SSD) meti o windows 7, updates completos e o FSX mas SP2 e nao tive mais problemas, anteriormente usava o acellaration e aquilo era mais as vezes que crachava do que conseguia completar um voo.
Headless
1º Oficial
1º Oficial
Mensagens: 143
Registado: sexta fev 04, 2011 8:16 pm

Re: Uma solução?! O FSPAcars perdeu a ligação ao FSUIPC

Mensagem por Headless »

albatrozpt Escreveu:Esse é um problema que nunca conseguir encontrar logica, depois duns tantos problemas desses, formatei o computador (certo que tenho discos novos, SSD) meti o windows 7, updates completos e o FSX mas SP2 e nao tive mais problemas, anteriormente usava o acellaration e aquilo era mais as vezes que crachava do que conseguia completar um voo.

O problema não é do accelaration, pois para testar instalei com o SP1 e SP2...
suomy
Oficial
Oficial
Mensagens: 180
Registado: terça ago 30, 2011 7:56 pm

Re: Uma solução?! O FSPAcars perdeu a ligação ao FSUIPC

Mensagem por suomy »

Eu no meu caso não posso dizer que o problema é de pc´s absuletos que é o meu caso, tenho um portailil que nem por isso é grande coisa, foi adequirido atavés das novas oportunidades e com o fsx fiz cerca de 700 horas de voo sem esses problemas, a não ser quando tentava mudar qualquer coisa nas opcões e o loading dessas opções leva-va muito tempo a fazerem o loading e ai dava esse erro, mas se não mexer nas opções e á 2 anos que voo aqui na fsp tanto com o acars novo ou velho(apesar do velho a ligação continuar e não perdia o voo), não tenho tido problemas tanto em curtos como em longos voos.
Actualmente os meus voos são feitos no fs9 pela razão da fluidedz do simulador apesar de também de vez em quando fazer alguns voos no fsx mas este está COM AS CONFIGURAÇÕES MINIMAS.