Falha no envio

Problemas com o FSPAcars

Moderadores: ATC, Comandante

RenatoNeves
2º Oficial
2º Oficial
Mensagens: 4
Registado: segunda jun 11, 2012 2:36 pm

Já fiz 3 vezes um voo reservado e nunca envia o pirep

Mensagem por RenatoNeves »

Boas,

Estive a ver os problemas dos outros foristas e é algo do género, mas num era pq não podia fazer voos charter e outro não teria chegado á altura cruzeiro.

Gostaria de saber/reportar se o meu erro é algum bug ou falha minha.

Faço um voo reservado de lpma para lpps ( foi curto para testar esta nova versão do FSPAcars e já fiz o voo em dias difernetes umas 3 vezes. Tendo chegado á altitutde cruzeiro, etc e no finla nunca envia o Pirep. Diz para ver se tem escolhido no Acars uma opção (penso que seja reenviar) e para tentar um minuto depois. Qd tento reenviar ele fecha-se.

Já fui ao config Acars e não veja nenhum possivel erro que eu esteja a detetar.

Agradeço a vossa ajuda.

Obrigado
piuozorio
Administrador
Administrador
Mensagens: 2225
Registado: sábado jun 30, 2007 12:00 am

Re: Já fiz 3 vezes um voo reservado e nunca envia o pirep

Mensagem por piuozorio »

Boas,
das duas uma, estás a executar o FSPAcars como administrador? Ou na altura que enviaste apanhaste o site lento e não conseguiu receber mas duvido por 3 vezes.
CS-2007
2º Oficial
2º Oficial
Mensagens: 39
Registado: sexta set 24, 2010 9:50 pm

Re: Já fiz 3 vezes um voo reservado e nunca envia o pirep

Mensagem por CS-2007 »

Pois, eu também estou a ter o mesmo problema. Iniciei como Administrador, avião parqueado e motor desligado, cruzeiro a 3000ft .... não entendo o que se passa :?:
Artman_PT
2º Oficial
2º Oficial
Mensagens: 22
Registado: segunda jun 14, 2010 9:19 pm

Re: Já fiz 3 vezes um voo reservado e nunca envia o pirep

Mensagem por Artman_PT »

Acabei de fazer um vôo.
Registo a falha no envio do log. Primeira utilização no novo FSPAcars...
Concluí o vôo, faço terminar log, aparece o preview do vôo (coisa nova), ao enviar dá falha. Aparece uma janela a dizer que ocorreu falha, para verificar no site, e tentar dentro de um minuto carregando no "SIM". Depois de um minuto carrego no "Sim", e o programa fecha...
Aguardam-se resoluções...
piuozorio
Administrador
Administrador
Mensagens: 2225
Registado: sábado jun 30, 2007 12:00 am

Re: Já fiz 3 vezes um voo reservado e nunca envia o pirep

Mensagem por piuozorio »

Está disponível a versão 1.0.1.8 do FSPAcars que deve corrigir o problema ;)
DM4ster
2º Oficial
2º Oficial
Mensagens: 1
Registado: quarta mar 13, 2013 9:35 pm

Falha no envio

Mensagem por DM4ster »

Boas,
Hoje quando acabei o exame 1, que consiste voar entre LPCS e LPFR com pouca visibilidade e confesso que era um pouco difícil, acabo com um touchdown de 143 e quando vou a enviar o log diz que falhou e que não estou registado.
Alguma solução para este problema?
CS-2007
2º Oficial
2º Oficial
Mensagens: 39
Registado: sexta set 24, 2010 9:50 pm

Re: Falha no envio

Mensagem por CS-2007 »

Também estou com o mesmo problema.

Por acaso é um pouco difícil, visto termos que desligar o piloto automático a 350 FT o que nos deixa obrigatoriamente a voar em manual ás cegas. É manter o heading e a altitude por uns segundos por causa das árvores perto da pista, e depois aterrar.
piuozorio
Administrador
Administrador
Mensagens: 2225
Registado: sábado jun 30, 2007 12:00 am

Re: Falha no envio

Mensagem por piuozorio »

CS-2007 Escreveu:Também estou com o mesmo problema.

Por acaso é um pouco difícil, visto termos que desligar o piloto automático a 350 FT o que nos deixa obrigatoriamente a voar em manual ás cegas. É manter o heading e a altitude por uns segundos por causa das árvores perto da pista, e depois aterrar.
Já agora CS-2007 apareceu-te o botão Terminar Log desta vez?
piuozorio
Administrador
Administrador
Mensagens: 2225
Registado: sábado jun 30, 2007 12:00 am

Re: Falha no envio

Mensagem por piuozorio »

Versão 1.0.1.8 botão Terminar Log a funcionar, testado por mim FS9 e FSX.