fsx + acceleration pack fatal error

Problemas com os simuladores: Microsoft Flight Simulator 2004, Microsoft Flight Simulator X, Microsoft Flight Simulator, Prepar3D e X-Plane.

Moderadores: ATC, Comandante

jnrecio
2º Oficial
2º Oficial
Mensagens: 2
Registado: quinta abr 11, 2013 8:00 pm

fsx + acceleration pack fatal error

Mensagem por jnrecio »

Antes de tudo Boas, é a minha estreia no forum e procuro alguma ajuda:
tenho o fsx deluxe edition com sp1 instalado em windows 7 x64 e funciona perfeitamente, depois de instalar o sp2 o fsx carrega a tela de inicio e ao fim de alguns segundos dá mensagem de erro (fatal error) e fecha o programa sem sequer arrancar. Se desinstalar o sp2 tudo volta ao normal e o fsx arranca sem problemas. Já experimentei desinstalar o fsx completamente, limpando todos os rastos, pastas, regedit, %appdata%, etc. Após a reinstalação do fsx e do sp1 fica tudo ok, mas desde que instale sp2 deixa de funcionar. Já agora, fiz a mesma experiência com instalação fresca do fsx, sem sp1 nem sp2 e instalação do acceleration pack, o resultado é o mesmo, fsx fica sem arrancar, logo que desinstale o accelaration pack volta tudo ao normal.
Peço ajuda e desde já agradecido.
mfua
Capitão
Capitão
Mensagens: 391
Registado: quinta jan 20, 2011 3:07 pm

Re: fsx + acceleration pack fatal error

Mensagem por mfua »

Viva !! 1º de tudo bem vindo,
Instalaste o FSX + Sp2 e acceleration pack ???
Alguma coisa não está bem, pois o acceleration pack já traz o SP2
Instala o FSx + acceleration pack é só isso que tens de fazer mais nada.
jnrecio
2º Oficial
2º Oficial
Mensagens: 2
Registado: quinta abr 11, 2013 8:00 pm

Re: fsx + acceleration pack fatal error

Mensagem por jnrecio »

olá! não instalei o acceleration com o sp2, fiz a experiência com sp2 dando sempre o erro; desinstalei o fsx por completo, limpando todos os rastos e só depois numa instalação fresca e limpa do fsx experimentei a instalação do acceleration pack - sem o sp2 instalado - dando exactamente o mesmo erro. Quando desinstalei o sp2 o fsx voltou a 100%; na outra experiência de instalação com o acceleration, é tudo igualzinho, quando desinstalo acceleration o fsx volta a arrancar normalmente e fica tudo ok.